Search Results

Search results 1-20 of 32.

  • User Avatar

    We are using now the LVDS adapter. Do we have to look for a special configuration? Or can we use the normal config file ?

  • User Avatar

    Thanks for the config file. But i have a question about the parameter "config" and "type". I don't find them listed in the documentation "NetDCU9_Display_eng.pdf" So, are this parameter "Bit-or" values?

  • User Avatar

    Hello, I need help to make a configuration file for the display G084SN05 V9 from AUO. I'm running a NetDCU9 with LVDS Adapter. I cannot upload the data sheet because is too big. Thanks

  • User Avatar

    So, with the next windows 10 update to version 1709 we got more troubles. We looked into microsoft forums and fixed so far the problems. But one pc still do not want to install the WMDC. We got the error of a missing DLL during the installation of the WMDC. Are there any ideas what to do?

  • User Avatar

    Hi, Yes it's'the Creatures Update i have to talk with my IT. Maybe they can remove it. I hope also we can get a fast response from F&S. Greetings.

  • User Avatar

    Hi, I have to check it....

  • User Avatar

    Hello, we have installed a computer with windows 10 and we want to connect to to the netdcu board "netdcu9". But we get no connection to the board. Neither with windows 10 synchronizing centre nor with the windows mobile device centre. Any ideas where to look ? Greetings

  • User Avatar

    touch config default parameter

    telerob - - NetDCU9

    Post

    Hello together, can someone tell me what are the default parameter of the touch display for NetDCU 9.2? Greetings.

  • User Avatar

    Thanks, it's working. But will this installation issue under windows 10 soon be fixed?

  • User Avatar

    Hello, I tried under windows 10 (logged in as local administrator) a kernel uodate with the netdcu usb loader 2.4.1 After connecting the serial and usb cable and starting the kernelupdate process in the bootlader menu with DU, i got following message from the dcuterm shell: +USB_Init() RNDISFN: UFN_RESET received RNDISFN: UFN_RESET received RNDISFN: UFN_RESET received than it stops In the application NetDCU-USB-Loader the red LED don't switch to green. After checking the forums i tried to instal…

  • User Avatar

    Limit Ethernet to 100MBits

    telerob - - efusA9 NXP i.MX6

    Post

    I use fsimx6-V2.1 we also added some packages based on the minimal configuration. Network is initialized over the /etc/network/interfaces.conf: Source Code (19 lines) This is my buildroot configuration: Source Code (49 lines)

  • User Avatar

    Limit Ethernet to 100MBits

    telerob - - efusA9 NXP i.MX6

    Post

    This is the code which is used... Source Code (13 lines) Kernel output.... check first line and last lines Source Code (13 lines) Limiting the speed in U-Boot works as you suggested. But as soon as the kernel is started it switches back to 1GBits.

  • User Avatar

    Limit Ethernet to 100MBits

    telerob - - efusA9 NXP i.MX6

    Post

    I applied the kernel patch and tested it. Nothing changed.... link speed is still 1000MBit. PHY: 1:04 - Link is Up - 1000/Full ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready I didn't change the rate in u-boot..... Any ideas? I also see a different in U-Boot and C example: val &= ~0x0300; vs dio write FEC 0 3300

  • User Avatar

    rtprio - normal user

    telerob - - efusA9 NXP i.MX6

    Post

    Yes, after compiling this package in, I have a limits.conf file. But it is still not working. I also added pam to busybox, without success. I'm not sure but as I see, all settings in limits.conf are applied as soon the user logs in. In my case, the process is started by start-stop-daemon which switches to another user and then start the executable. So I don't know if settings are applied... I also don't know if pam is working because I don't know how I would see this. Is there any other possibil…

  • User Avatar

    rtprio - normal user

    telerob - - efusA9 NXP i.MX6

    Post

    Hello, in our application some threads run with rtprio. If I start the program as root, everything works as expected. If starting as normal user it is not possible to change the priority to rt. I know that this is nothing special, because not all users have the same rights. On a "normal" Linux systems I modify the /etc/security/limits.conf file. On the device, there is no such file and also after creating it, it is not used by the system. Any ideas?

  • User Avatar

    TV in/out

    telerob - - efusA9 NXP i.MX6

    Post

    That sounds good, but is it right, that there are no hardware encoders for H.264?

  • User Avatar

    TV in/out

    telerob - - efusA9 NXP i.MX6

    Post

    Some time ago we did some tests with the imx6 and its hw encoder/decoder capabilities. We are very happy with the performance but we need to integrate it into an "old" system. One device should act as an encoder for fbas/composite PAL signal to h.264 and on the other side backwards from h.264 to fbas/composite PAL. Is there an "easy" solution to get fbas into the system and fbas out?

  • User Avatar

    Rebuild Compiler

    telerob - - efusA9 NXP i.MX6

    Post

    Hi, is there any reason why you don't build the compilers/gdb with buildroot? We have some issues running gdb from the toolchain because we have a 64bit system and there are missing dependencies (python2.7 386). [Update] Compiling Buildroot with its own toolchain seems to work with the minimal configuration. After installing the libpython2:i386 package the toolchain provided by F&S also works fine. Maybe we change over to a newer gcc because of C++11 but at the moment we will use 4.7.

  • User Avatar

    U-Boot update from SD-Card

    telerob - - efusA9 NXP i.MX6

    Post

    I tried to update my efusA9 to the new release (V2.1) over a SD-Card. Therefore I renamed install.scr to update.scr. If I insert the card into the micro-sd slot, U-Boot doesn't start the update. If I insert it into to std sd slot the update starts and everything is fine. Our current design only uses the micro-sd connector (SD_A_xx signals) do we need to modify U-boot (in source) or is it easier to change our design? Are there any other restrictions if we only use the micro-sd signals?

  • User Avatar

    Limit Ethernet to 100MBits

    telerob - - efusA9 NXP i.MX6

    Post

    Oh, thanks :). We need it for linux.