Search Results

Search results 1-3 of 3.

  • User Avatar

    Hello, the problem is solved by uninstalling the Embedded XAML Tools with the WEC2013 installer. After that, the version which is displayed in Visual Studio raises from 8.x to 9.x without doing anything else. Don't know where the bug is, but this works for me.

  • User Avatar

    I'm afraid the link doesn't help. I have verified the installation of Windows Embedded XAML Tools. They are listed in "Tools" in Visulal Studio 2013 I guess it's a problem with the SDK, maybe it requires an older version of the XAML Tools or it isn't compatible with VS2013 or WEC2013 with the latest update. Maybe a new SDK would work? Best regards, René

  • User Avatar

    Hello, I have tried to install the Windows Embedded Compact 2013 SDK for the efus A9 Board and it shows up the message: You must install Windows Embedded XAML Tools before you can proceed with this SDK installation. The latest version of Windows Embedded XAML Tools is definitely installed with WEC2013 and the latest update for it (June 2014). So how can I fix this problem? I'm using Visual Studio 2013 with Update 2. Application Builder for 2013 is also installed, because it was needed for the WE…