Search Results

Search results 1-20 of 63.

  • User Avatar

    Thanks, now I am able to import the certificate. After a reboot of the system, the certificate is not installed anymore. Are further steps necessary?

  • User Avatar

    In the following article a can see, that there are registry seeting for TLS 1.0 available. Does this mean, that the F&S-Image does not support TLS 1.0? https://msdn.microsoft.com/en-us/library/ee498184(v=winembedded.60).aspx I tried to import the certificate from the root file system. I movedthe file to "\" cert import MY root.cer ERROR 100: Syntax error

  • User Avatar

    DIGIO.dll

    Schuker - - PicoMOD7

    Post

    I do not have any board available and need to tell my customer, what value he must change. He can not reset the board to delivery state

  • User Avatar

    DIGIO.dll

    Schuker - - PicoMOD7

    Post

    Could you please tell me, what values are used with the delivered image.

  • User Avatar

    DIGIO.dll

    Schuker - - PicoMOD7

    Post

    We have a problem with the digital io driver. We used the PicoMod6 and switch to the PicoMod7 and now our Digital OUT ist not working any more. Do I have to make speciall changes in the registry? Has the driver name changed? We use the following registry entries: reg open \Drivers\Builtin\Digitalio reg set value UseAsIOA dword 8192 reg set value IRQCfg1A dword 8192 reg set value IRQCfg0A dword 0 reg set value IRQCfg2A dword 0 reg set value DataInitA dword 0 reg set value DataDirA dword 0 reg set…

  • User Avatar

    I2C, NetDcu6

    Schuker - - NetDCU6

    Post

    Does the Kernel of the NetDCU6 support I2C. Is there any example available?

  • User Avatar

    Hi, why will be the '&' (ampersand) not be shown. I have a NetDcuA5 with WinCe 6.0 I use the following c++ code: SetDlgItemText(IDC_MY_STATIC_TEST, _T(" hallo mein '&' text")); It is just showing: hallo mein '' text Any help would be great.

  • User Avatar

    HW Version

    Schuker - - NetDCUA5 - NXP Vybrid

    Post

    How can I detect the Hardware-Version of the NetDCUA5-Board from my application?

  • User Avatar

    HTTP / WebServer WEC2013

    Schuker - - NetDCUA5 - NXP Vybrid

    Post

    I have updated my kernel ( V 1.08) and asp works fine. I still have a problem, that the method "HttpExtensionProc" from my dll will not be called. I did the following registry settings: Source Code (4 lines) The dll is located in that place. The method "HttpExtensionProc" of the dll is exported. Source Code (10 lines)

  • User Avatar

    HTTP / WebServer WEC2013

    Schuker - - NetDCUA5 - NXP Vybrid

    Post

    Do you have any date, when a kernel with SYSGEN_ASP will be available?

  • User Avatar

    HTTP / WebServer WEC2013

    Schuker - - NetDCUA5 - NXP Vybrid

    Post

    When will this release be available?

  • User Avatar

    Is the "Compact Test Kit" (CTK) available for download?

  • User Avatar

    HTML5 support

    Schuker - - NetDCUA5 - NXP Vybrid

    Post

    Is HTML5 supported on the browser (NetDCUA5 with WEC2013)

  • User Avatar

    HTTP / WebServer WEC2013

    Schuker - - NetDCUA5 - NXP Vybrid

    Post

    I try to get an Webpage running on my device with WEC2013. As default, the "default.htm" which is as standard on the device will be visible on my browser, when I enter the IP of the device. I want to use asp-files, which I had before on the CE6 device. I created a simple "default.asp" and copied it on the same location as the "default.htm". Then I changed the registry: HLM\comm\httpd\DefaultPage "Default.htm" to HLM\comm\httpd\DefaultPage "Default.asp" now I get the message "This method is not i…

  • User Avatar

    I have attached the registry settings: REM SD-Card reg open reg open \system\StorageManager\Profiles\SDMemory reg set value Folder string "Storage Card" reg save REM Display Driver reg open reg open \drivers\display\LCD reg del key Mode100 reg open \drivers\display\LCD reg create key Mode100 reg set value name string "Evervision VGG804806" reg set value EFW dword 8 reg set value BFW dword 4 reg set value msignal dword 2 reg set value rows dword 480 reg set value LPP dword 480 reg set value width…

  • User Avatar

    I just saw right now, that this problem is on the NetDCUA5 and not the NetDcu5.2. Maybe this help you to find my problem.

  • User Avatar

    Debug OUTPUT: LCD: ASTADPEDT1.dll - Init failed LCD: Could not intialize external PWM device AstADPEP1 (LE:2) LCD: Display-Mode 100, Name Evervision VGG804806 ENET: Version 01.01, ActiveKey = Comm\ETHNETB MEMCFG V: 001 started NDCUCFG V 56 started. Platform: NetDCUA NDCUCFG Open COM2: at 38400 Baud CheckAutoStart: Version 1.7, LaunchNum = 100 I see, that ETHNETB is active. We have configured "comm\ethneta1\parms\tcpip" in the registry. Is there a hardware configuration or software setting, where…

  • User Avatar

    Yes, I have removed HKLM\Drivers\Display\lcd\mode<x>\rotate=DWORD:<angel> ! I use WEC6.

  • User Avatar

    Thank, I added it to my application and it is working But now I have the problem, that the network is not working anymore!!!! Both ETH1 ans ETH2 Led are OFF and I can not ping the device anymore.

  • User Avatar

    If I call this via telnet, the display will rotate, but after a reboot, the display is shown without the rotate we had before. How can I launch this command in the registry by the init?