Custom image upload

      Custom image upload

      Hi,

      Somehow I can't manage to upload our custom image.
      The network just doesn’t gets "up" when I give the command "DE" in the bootloader.
      I have Eshell running with the right device name, right image selected...
      (If I don't go into the bootloader, en let WIndows CE start up normally, the network does get "up" so electronically it should be just fine).


      Microsoft Windows CE Bootloader Common Library Version 1.2 Built Feb 2 2015 16:06:34
      Microsoft Windows CE Bootloader for NetDCUA5 Built Feb 3 2015
      Portions copyright (c) 2012 F&S Elektronik Systeme GmbH
      Boot Loader, Version 1.3
      NBoot, Version VN13
      HW rev. 1.20

      HW-Watchdog: ON
      System ready!
      Preparing for download...
      Press >S< to step into monitor...
      HW-Watchdog: DELAYED

      NetDCUA5 - WindowsCE Bootloader

      :> S
      :> i
      NetDCUA5 boot options valid : YES
      Start Download after reboot : no
      Download kernel to : FLASH
      Kernel load/store compression : OFF
      Size of area for OS image : 64 MB
      Size of FFSDISK : 64 MB
      Format of FFSDISK : FAT
      F3S serial number :
      Launch image after reboot : yes
      Output debug messages at serial port : yes
      Bootloader Network setting valid : YES
      -MAC Address : 0:5:51:0:46:7
      -Use DHCP to get IP address : NO
      -IP Address : 192.168.0.101
      -Netmask : 255.255.255.0

      WindowsCE MAC address valid : yes
      -WindowsCE MAC Address : 0:5:51:9:33:E0

      :> DE
      HW-Watchdog: DELAYED
      INFO: *** Device Name 'NetDCUA517927' ***
      INFO: Using static IP address 192.168.0.101.
      INFO: Using subnet mask 255.255.255.0.
      +EbootSendBootmeAndWaitForTftp
      Sent BOOTME to 255.255.255.255
      Sent BOOTME to 255.255.255.255
      Sent BOOTME to 255.255.255.255
      Sent BOOTME to 255.255.255.255

      It would be great If someone can help me out asap, I'm in a real tight schedule.
      Many thanks in advance! :)
      The network connection is up and running and sending broadcasts.
      You are using 192.168.0.101 as static IP address for the board, so you have to make sure that your PC is in the same network.
      Please check the Windows firewall settings, if EShell is not blocked.
      You can change the network parameters with 'N' in EBoot.
      F&S Elektronik Systeme GmbH
      As this is an international forum, please try to post in English.
      Da dies ein internationales Forum ist, bitten wir darum, Beiträge möglichst in Englisch zu verfassen.
      Hello,
      furthermore there was a bug while PHY detection in EBOOT versions < EBOOTVYB_14. This issue is only related to NetDCUs assembled with "newer" PHYs. Neverthelees in future please use only EBOOT versions >= EBOOTVYB_14.

      F&S Elektronik Systeme GmbH
      As this is an international forum, please try to post in English.
      Da dies ein internationales Forum ist, bitten wir darum, Beiträge möglichst in Englisch zu verfassen.

      Post was edited 2 times, last by “fs-support_ZU” ().